About how to use different Java virtual Machines in a linux/osx enviroment.

Hi, you may have encountered the problem of having to use different java virtual machines in osx, either because apple currently installs jdk8 by default and you want to try jdk9 or jdk10, or because you want to compile something with openjdk or the official oracle jdk. The fact is that I found a program,…

Advertisement